Support forum for ASP.NET Zero (https://aspnetzero.com/).
By kumaran
#31529 Hi
After deploying angular, once i login, to the dashboard, i see the following error.

scripts.4769eab2c29e62566639.js:1 WebSocket connection to 'ws://sandboxserver.somedomain.com/signalr?enc_auth_token=wNYmO41%2F48SHNstaLVXxHCCre29BZQl1NhC6NM3R3rzpXtPQxVzH6jEzA%2FQhXFN5tu6Fk7pO53uppm1mVXMZgxbyRVz26dnepi%2FFyB6axBY%2B6gq1GL%2BuRQgoiFUCjRN2p8w6LevViwKlHyWZZJZO1DGVSjAi1m2U%2Bog9pkHw9%2FQR4Nl%2FDPnoP9JYDMpZ1zxx09u6s0GZ9%2FQ5Sjk%2BL0UfcSCbl38X8he5w9UIn%2FHvxh7ysM1CiPLsoOwtbiieSRVmrmt0JjnipAn4%2FK283F8GrGwzwgehWsqefmUnM0ckMwP9ZAdwQxWDhxv0IqNw4tDhwUYs%2F1SYdYozdNzgByhgNOBPzQDObNLlWc4vV5VMOiZ%2B4sgIs%2B%2FcBC813%2BM3dHDtOCXR8nhbk37Kq5Z1zwKPyzmhnQfT8YxO9zPn48...EYiw1JInKewaInQql3IIibk%2B5ByfkYw6tx6NJafOyli0%2FNlHiGdPntZ0LUxTMuQO3S7DBmQi%2BBNHNmdoHEwXdobwG2mRerTvKce%2BCqZ4TCrLD3Lsg4EIBX%2BIy9df829lsYkLP2y%2Bp0gxT5hdqUufJocaor5z47bxoGxTuF6SO72loy33r65WDVO0yMYjUv%2BCgweIDhUYtDbsr8puTWYtZS3cyggHND5%2FrVn%2BNQE6cb7ml3RhUFvAQ%2FN8UUVlNHqVzRoFF8Ikf%2FFCt4DcT1nLXepNw1RpbQZPlA7PCq7rrjkNBodCE2YymCsHZ7UMHEwLt0cgOv%2BVYGZ8IOw89AHHenA4AT6ARN1mAOEYll0QdL%2F157CGC6mJ%2BRVMOq2WaV6AZHVDJNXR51c0w2moDwQP0iMSCAwAil6B2Tinimf2nSiGkg3%2BDdR1R%2BpvJLVPcO8OE%3D&id=qBcA7RkYA429sKecjdxIpA' failed: Error during WebSocket handshake: 'Sec-WebSocket-Accept' header is missing
(anonymous) @ scripts.4769eab2c29e62566639.js:1
..
..

scripts.4769eab2c29e62566639.js:1 Error: Failed to start the connection: Error: Unable to initialize any of the available transports.

What is missing. I did not touch any singalR code. I never had issue in my local.